What’s Vulnerable › Vulnerabilities
CVE-2026-84898: Eventin < 4.1.21 - Contributor+ LFI via Event Layout Meta
- Severity: medium (CVSS 6.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-05 · updated 2026-09-08
- Weakness: CWE-22
Description
The Eventin WordPress plugin before 4.1.21 does not properly validate a template path value before using it to include a local file, allowing users with contributor-level access and above to include and execute arbitrary local PHP files.
Affected products
- Eventin: before 4.1.21 — fixed in 4.1.21
How to fix
Upgrade to a fixed version: Eventin 4.1.21. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-84898 or the next vulnerability affects your stack