What’s Vulnerable › Vulnerabilities
CVE-2026-84900: HP ThinPro 8.1 SP10 and ThinPro 9 SP3 Security Updates
- Severity: medium (CVSS 6.8 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-05 · updated 2026-10-06
- Weakness: CWE-354
Description
Previous versions of HP ThinPro (prior to HP ThinPro 8.1 SP10) could potentially contain security vulnerabilities. HP has released HP ThinPro 8.1 SP10, which includes updates to mitigate potential vulnerabilities. Previous versions of HP ThinPro (prior to HP ThinPro 9 SP3) could potentially contain security vulnerabilities. HP has released HP ThinPro 9 SP3, which includes updates to mitigate potential vulnerabilities.
Affected products
- HP ThinPro Linux: before ThinPro 8.1 SP10 — fixed in ThinPro 8.1 SP10
- HP Inc ThinPro 9: before ThinPro 9 SP3 — fixed in ThinPro 9 SP3
How to fix
Upgrade to a fixed version: HP ThinPro Linux ThinPro 8.1 SP10; HP Inc ThinPro 9 ThinPro 9 SP3. Check the vendor advisory for mitigations.
References
- https://support.hp.com/us-en/document/ish_15735991-15736015-16/hpsbhf04155
- https://support.hp.com/us-en/document/ish_15736095-15736118-16/hpsbhf04154
Get alerted when CVE-2026-84900 or the next vulnerability affects your stack