What’s Vulnerable › Vulnerabilities
CVE-2026-84901: Eventin < 4.1.22 - Contributor+ Site Homepage Hijack and Event Taxonomy Manipulation via Missing Authorization
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-05 · updated 2026-09-08
- Weakness: CWE-862
Description
The Eventin WordPress plugin before 4.1.22 does not properly check authorization on several of its event-management REST routes, allowing users with contributor-level access and above to change the site's front-page setting to an event they do not own and to create, edit and delete global event and speaker taxonomy terms they should not be able to manage.
Affected products
- Eventin: before 4.1.22 — fixed in 4.1.22
How to fix
Upgrade to a fixed version: Eventin 4.1.22. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-84901 or the next vulnerability affects your stack