What’s Vulnerable › Vulnerabilities
CVE-2026-84905: Eventin < 4.1.24 - Contributor+ User Creation via Speaker Creation
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-16 · updated 2026-09-17
- Weakness: CWE-862
Description
The Eventin WordPress plugin before 4.1.24 does not verify a user's capability to create accounts when adding a speaker, allowing users with contributor-level access and above to create new WordPress user accounts that carry capabilities beyond their own, including publishing content and uploading files, and, by supplying an email address they control, to obtain a working login to the created account.
Affected products
- Eventin: before 4.1.24 — fixed in 4.1.24
How to fix
Upgrade to a fixed version: Eventin 4.1.24. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-84905 or the next vulnerability affects your stack