What’s Vulnerable › Vulnerabilities
CVE-2026-84907: Eventin < 4.1.24 - Unauthenticated Order and Attendee Status Reset via Payment REST Endpoint
- Severity: low (CVSS 3.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-16 · updated 2026-09-17
- Weakness: CWE-862
Description
The Eventin WordPress plugin before 4.1.24 does not properly authorise order finalisation when its offline (local) payment method is enabled, relying on a nonce that is exposed to unauthenticated visitors and never checking that the caller owns the order, allowing unauthenticated attackers to reset any existing order and its attendees to a pending state and thereby invalidate paid tickets.
Affected products
- Eventin: from 4.1.5 before 4.1.24 — fixed in 4.1.24
How to fix
Upgrade to a fixed version: Eventin 4.1.24. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-84907 or the next vulnerability affects your stack