What’s Vulnerable › Vulnerabilities
CVE-2026-84910: Advanced Search - Moderately critical - Access bypass - SA-CONTRIB-2026-118
- Severity: medium (CVSS 4.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-22 · updated 2026-10-22
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Drupal Advanced Search allows Forceful Browsing. This issue affects Advanced Search versions: from 0.0.0 to 2.4.5.
Affected products
- Drupal Advanced Search: before 2.4.5 — fixed in 2.4.5
How to fix
Upgrade to a fixed version: Drupal Advanced Search 2.4.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-84910 or the next vulnerability affects your stack