What’s Vulnerable › Vulnerabilities
CVE-2026-84911: AI (Artificial Intelligence) - Moderately critical - Cross site scripting - SA-CONTRIB-2026-119
- Severity: low (CVSS 3.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-22 · updated 2026-10-22
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal AI (Artificial Intelligence) allows Stored XSS. This issue affects AI (Artificial Intelligence) versions: from 0.0.0 to 1.3.13, from 1.4.0 to 1.4.8.
Affected products
- Drupal AI (Artificial Intelligence): before 1.3.13; from 1.4.0 before 1.4.8 — fixed in 1.3.13, 1.4.8
How to fix
Upgrade to a fixed version: Drupal AI (Artificial Intelligence) 1.3.13, 1.4.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-84911 or the next vulnerability affects your stack