What’s Vulnerable › Vulnerabilities
CVE-2026-84917: Jsonapi Role Access - Critical - Access bypass - SA-CONTRIB-2026-127
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-22 · updated 2026-10-22
- Weakness: CWE-863
Description
Incorrect Authorization vulnerability in Drupal Jsonapi Role Access allows Forceful Browsing. This issue affects Jsonapi Role Access versions: from 0.0.0 to 2.0.2.
Affected products
- Drupal Jsonapi Role Access: before 2.0.2 — fixed in 2.0.2
How to fix
Upgrade to a fixed version: Drupal Jsonapi Role Access 2.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-84917 or the next vulnerability affects your stack