What’s Vulnerable › Vulnerabilities
CVE-2026-84927: EmbedPress 4.6.0 - 4.6.3 - Contributor+ Google Reviews Modification
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-05 · updated 2026-09-08
- Weakness: CWE-862
Description
The EmbedPress WordPress plugin before 4.6.4 does not perform a sufficient authorization check on one of its Google Reviews REST API routes, allowing users with the Contributor role and above to modify a site-wide store, deleting entries an administrator configured and injecting their own, which are rendered publicly across the site.
Affected products
- wpdevteam EmbedPress – PDF Embedder, Embed YouTube Videos, 3D FlipBook, Social feeds, Docs & more: from 4.6.0 before 4.6.4 — fixed in 4.6.4
How to fix
Upgrade to a fixed version: wpdevteam EmbedPress – PDF Embedder, Embed YouTube Videos, 3D FlipBook, Social feeds, Docs & more 4.6.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-84927 or the next vulnerability affects your stack