What’s Vulnerable › Vulnerabilities
CVE-2026-84937: YT Player < 2.1.0 - Contributor+ SQLi via ytp_ajax
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-05 · updated 2026-09-08
- Weakness: CWE-89
Description
The Video Player for YouTube WordPress plugin before 2.1.0 does not properly sanitise and escape user-supplied input before using it in a SQL statement, allowing users with the Contributor role and above to perform SQL injection attacks and read arbitrary data from the database.
Affected products
- Video Player for YouTube: before 2.1.0 — fixed in 2.1.0
How to fix
Upgrade to a fixed version: Video Player for YouTube 2.1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-84937 or the next vulnerability affects your stack