What’s Vulnerable › Vulnerabilities
CVE-2026-85002: EmbedPress < 4.6.7 - Contributor+ Stored XSS via Instagram Carousel Block Attributes
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-27 · updated 2026-09-28
- Weakness: CWE-79
Description
The EmbedPress WordPress plugin before 4.6.7 does not escape one of its block attributes before outputting it inside an HTML attribute, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks against higher privileged users viewing the post.
Affected products
- wpdevteam EmbedPress – PDF Embedder, Embed YouTube Videos, 3D FlipBook, Social feeds, Docs & more: before 4.6.7 — fixed in 4.6.7
How to fix
Upgrade to a fixed version: wpdevteam EmbedPress – PDF Embedder, Embed YouTube Videos, 3D FlipBook, Social feeds, Docs & more 4.6.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-85002 or the next vulnerability affects your stack