What’s Vulnerable › Vulnerabilities
CVE-2026-85017: Unlimited Elements For Elementor < 2.0.20 - Subscriber+ PHP Object Injection
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-20 · updated 2026-09-21
- Weakness: CWE-502
Description
The Unlimited Elements For Elementor WordPress plugin before 2.0.20 does not perform a capability check on an AJAX action and deserializes attacker-controlled stored data through it, which makes it possible for authenticated attackers with subscriber-level access to inject arbitrary PHP objects. A partial fix in the 2.0.18 to 2.0.19 releases raised the privilege required to reach the vulnerable action to editor-level, and the issue was fully resolved in 2.0.20.
Affected products
- Unlimited Elements for Elementor: before 2.0.20 — fixed in 2.0.20
How to fix
Upgrade to a fixed version: Unlimited Elements for Elementor 2.0.20. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-85017 or the next vulnerability affects your stack