What’s Vulnerable › Vulnerabilities
CVE-2026-85130: WPLP Cookie Consent < 4.4.4 - Unauthenticated Stored XSS via Consent Logs
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-17 · updated 2026-09-18
- Weakness: CWE-79
Description
The WPLP Cookie Consent WordPress plugin before 4.4.4 does not escape a value submitted through a public endpoint for the JavaScript context it is later output in on an administrative screen, allowing unauthenticated users to run arbitrary JavaScript in the session of an administrator who interacts with the logged entry. Only multisite installations are affected.
Affected products
- WPLP Cookie Consent: before 4.4.4 — fixed in 4.4.4
How to fix
Upgrade to a fixed version: WPLP Cookie Consent 4.4.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-85130 or the next vulnerability affects your stack