What’s Vulnerable › Vulnerabilities
CVE-2026-85133: WPLP Cookie Consent < 4.4.2 - Subscriber+ Missing Authorization via Multiple Settings AJAX Actions
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-09 · updated 2026-09-09
- Weakness: CWE-862
Description
The WPLP Cookie Consent WordPress plugin before 4.4.2 does not perform nonce or capability checks on several of its settings AJAX actions, allowing any authenticated user, such as a subscriber, to read and destroy scan data belonging to the administrator and to overwrite the WPLP Cookie Consent WordPress plugin before 4.4.2's stored configuration.
Affected products
- WPLP Cookie Consent: before 4.4.2 — fixed in 4.4.2
How to fix
Upgrade to a fixed version: WPLP Cookie Consent 4.4.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-85133 or the next vulnerability affects your stack