What’s Vulnerable › Vulnerabilities
CVE-2026-85350: UpsellWP < 2.2.10 - Unauthenticated Price Manipulation via Frequently Bought Together
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-18 · updated 2026-09-18
- Weakness: CWE-287
Description
The UpsellWP WordPress plugin before 2.2.10 does not check that products added to the cart through a Frequently Bought Together campaign belong to that campaign, allowing unauthenticated users to buy arbitrary products at the campaign's discounted price.
Affected products
- UpsellWP: from 1.4.4 before 2.2.10 — fixed in 2.2.10
How to fix
Upgrade to a fixed version: UpsellWP 2.2.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-85350 or the next vulnerability affects your stack