What’s Vulnerable › Vulnerabilities
CVE-2026-85400: TYPO3 CMS - Missing Authorization in lowlevel commands
- Severity: high (CVSS 7.5 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-08 · updated 2026-09-08
- Weakness: CWE-266
Description
Backend administrators without system maintainer privileges were able to schedule any of the configuration:read, configuration:set, and configuration:show commands. This allowed them to modify arbitrary system configuration, which is normally limited to system maintainers. As a consequence, this allowed them, for example, to gain system maintainer privileges or cause a denial of service. Exploiting this vulnerability requires an administrator-level backend user account. This issue affects TYPO3 CMS versions 14.2.0-14.3.6.
Affected products
- typo3: from 14.2.0 before 14.3.7 — fixed in 14.3.7
How to fix
Upgrade to a fixed version: typo3 14.3.7. Check the vendor advisory for mitigations.
References
- https://github.com/TYPO3/typo3/commit/b8abe36978c63a0625aee70df078895216e7ee27
- https://github.com/TYPO3/typo3/commit/e15da7ba0218532240578b471152f76c13cb4154
- https://news.typo3.com/security/advisory/typo3-core-sa-2026-023
Get alerted when CVE-2026-85400 or the next vulnerability affects your stack