What’s Vulnerable › Vulnerabilities
CVE-2026-85421
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-08 · updated 2026-10-14
- Weakness: CWE-306
Description
A critical security vulnerability has been identified in Brocade ASCG versions before 3.5.0. The HTTPS service fails to properly enforce authentication or access control checks on incoming requests. An unauthenticated attacker with network access can issue control commands, alter cluster states, and modify system configurations, leading to a complete compromise of the streaming service control plane.
Affected products
- Brocade Active Support Connectivity Gateway: before 3.5.0 — fixed in 3.5.0
How to fix
Upgrade to a fixed version: Brocade Active Support Connectivity Gateway 3.5.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-85421 or the next vulnerability affects your stack