What’s Vulnerable › Vulnerabilities
CVE-2026-85487
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-08 · updated 2026-10-14
- Weakness: CWE-22
Description
A path traversal vulnerability exists in the HTTP service component of Brocade ASCG versions before 3.5.0. An unauthenticated attacker on the local network could send a manipulated API request to the service endpoint bypassing path restrictions to arbitrary file read, file write, or file deletion operations.
Affected products
- Brocade Active Support Connectivity Gateway: before 3.5.0 — fixed in 3.5.0
How to fix
Upgrade to a fixed version: Brocade Active Support Connectivity Gateway 3.5.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-85487 or the next vulnerability affects your stack