What’s Vulnerable › Vulnerabilities
CVE-2026-85488
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-08 · updated 2026-10-14
- Weakness: CWE-798
Description
Brocade ASCG before 3.5.0 has a well-known Brocade default password embedded in a script distributed to every customer. Any local authenticated user with read access to the installation path can discover this credential and perform privilege escalation on affected Open Virtual Appliance (OVA) deployments, where default configuration settings remain in place.
Affected products
- Brocade Active Support Connectivity Gateway: before 3.5.0 — fixed in 3.5.0
How to fix
Upgrade to a fixed version: Brocade Active Support Connectivity Gateway 3.5.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-85488 or the next vulnerability affects your stack