What’s Vulnerable › Vulnerabilities
CVE-2026-85489
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-08 · updated 2026-10-14
- Weakness: CWE-306
Description
An authentication flaw exists in the Brocade ASCG administrative management service component. An unauthenticated network user can issue direct API requests to perform privileged actions, including accessing sensitive system configuration mapping data, modifying managed device inventories, and altering operational settings. This vulnerability affects all versions of Brocade ASCG before 3.5.0.
Affected products
- Brocade Active Support Connectivity Gateway: before 3.5.0 — fixed in 3.5.0
How to fix
Upgrade to a fixed version: Brocade Active Support Connectivity Gateway 3.5.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-85489 or the next vulnerability affects your stack