What’s Vulnerable › Vulnerabilities
CVE-2026-85568: Unlimited Elements For Elementor 1.5.139 - 2.0.20 - Unauthenticated SQLi via 'ucs' Parameter
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-03 · updated 2026-10-06
- Weakness: CWE-89
Description
The Unlimited Elements for Elementor WordPress plugin before 2.0.21 does not correctly handle a search value before rewriting an already prepared SQL statement, allowing unauthenticated users to perform SQL injection attacks and to retrieve non-public content, when a related widget option is set away from its default.
Affected products
- Unlimited Elements for Elementor: from 1.5.139 before 2.0.21 — fixed in 2.0.21
How to fix
Upgrade to a fixed version: Unlimited Elements for Elementor 2.0.21. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-85568 or the next vulnerability affects your stack