What’s Vulnerable › Vulnerabilities
CVE-2026-85569: Tutor LMS 2.7.1 - < 4.0.8 - Read-Only API Key Privilege Escalation via REST Request Misclassification
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-16 · updated 2026-09-17
- Weakness: CWE-269
Description
The Tutor LMS WordPress plugin before 4.0.8 does not correctly determine whether an incoming request is addressed to its own REST API, and does not enforce the permission recorded against an API credential, allowing the holder of a read-only key to act as the administrator account that issued it.
Affected products
- themeum Tutor LMS – eLearning and online course solution: from 2.7.1 before 4.0.8 — fixed in 4.0.8
How to fix
Upgrade to a fixed version: themeum Tutor LMS – eLearning and online course solution 4.0.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-85569 or the next vulnerability affects your stack