What’s Vulnerable › Vulnerabilities
CVE-2026-85586: phpMyFAQ before 4.1.8 CAPTCHA Bypass via store parameter
- Severity: medium (CVSS 6.9 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-04 · updated 2026-09-10
- Weakness: CWE-799
Description
phpMyFAQ versions before 4.1.8 fail to validate CAPTCHA when the store parameter is set to 'now' in question submission requests. Unauthenticated attackers can bypass CAPTCHA protection and submit unlimited questions directly, causing database pollution and triggering outgoing mail notifications.
Affected products
- thorsten phpMyFAQ: before 4.1.8 — fixed in 4.1.8
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 4.1.8. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpMyFAQ/security/advisories/GHSA-72vj-pvm4-mm7x
- https://www.vulncheck.com/advisories/phpmyfaq-before-4.1.8-captcha-bypass-via-store-parameter
Get alerted when CVE-2026-85586 or the next vulnerability affects your stack