What’s Vulnerable › Vulnerabilities
CVE-2026-85683: Jane Menu < 1.5.1 - Unauthenticated Stored XSS via Store Config Proxy URL
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-21 · updated 2026-10-21
- Weakness: CWE-79
Description
The Jane Menu WordPress plugin before 1.5.1 does not have any capability or nonce checks on one of its form handlers, which is reachable by unauthenticated users, allowing them to bind any published page to a remote document of their choosing. The plugin then fetches that document and outputs its head and body into the page without escaping, so an unauthenticated attacker can run arbitrary JavaScript in the browser of any visitor to that page, including an administrator.
Affected products
- Jane Menu: before 1.5.1 — fixed in 1.5.1
How to fix
Upgrade to a fixed version: Jane Menu 1.5.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-85683 or the next vulnerability affects your stack