What’s Vulnerable › Vulnerabilities
CVE-2026-86108: Security Advisory 0181
- Severity: high (CVSS 8.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-16 · updated 2026-09-17
- Weakness: CWE-78
Description
Insufficient validation of inputs supplied through affected VeloCloud Edge management and configuration workflows may allow an authorized management request or configuration value to be interpreted as an operating-system command. Successful exploitation may allow command execution with elevated privileges on the affected VeloCloud Edge.
Affected products
- Arista Networks VeloCloud Edge: from 6.4.0 through 6.4.1.x; from 6.1.0 through 6.1.4.x; from 5.2.0 through 5.2.6.x; before 5.2.0 — fixed in 5.2.0
How to fix
Upgrade to a fixed version: Arista Networks VeloCloud Edge 5.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-86108 or the next vulnerability affects your stack