What’s Vulnerable › Vulnerabilities
CVE-2026-86218: N-able N-central Static Code Injection Vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: yes — in CISA KEV since 2026-09-08
- EPSS: 15.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-09-06 · updated 2026-09-09
- Weakness: CWE-96
Description
N-central is vulnerable to a pre-auth remote code execution This issue affects N-central: before 2026.3.1.14.
Affected products
- N-able N-central: before 2026.3; 2026.3, 2026.3-hotfix1, 2026.3-hotfix2, 2026.3-hotfix3 — fixed in 2026.3
How to fix
Upgrade to a fixed version: N-able N-central 2026.3. Check the vendor advisory for mitigations.
References
- https://me.n-able.com/s/security-advisory/aArVy0000002Ld3KAE/cve202686218-preauthentication-remote-code-execution
- https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2026-86218
Get alerted when CVE-2026-86218 or the next vulnerability affects your stack