What’s Vulnerable › Vulnerabilities
CVE-2026-86358
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-16 · updated 2026-09-21
- Weakness: CWE-121
Description
Dell Update Package Framework, versions prior to 26.07.03, contains a Stack-based Buffer Overflow vulnerability. An unauthenticated attacker with adjacent network access could potentially exploit this vulnerability, leading to Remote execution.
Affected products
- Dell Update Package Framework: before 26.07.03 — fixed in 26.07.03
How to fix
Upgrade to a fixed version: Dell Update Package Framework 26.07.03. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-86358 or the next vulnerability affects your stack