What’s Vulnerable › Vulnerabilities
CVE-2026-86359
- Severity: high (CVSS 8.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-16 · updated 2026-09-17
- Weakness: CWE-276
Description
Dell Repository Manager, versions prior to 3.5.2, contains an Incorrect Default Permissions vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Elevation of privileges.
Affected products
- Dell Repository Manager (DRM): before 3.5.2 or later — fixed in 3.5.2 or later
How to fix
Upgrade to a fixed version: Dell Repository Manager (DRM) 3.5.2 or later. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-86359 or the next vulnerability affects your stack