What’s Vulnerable › Vulnerabilities
CVE-2026-86360
- Severity: critical (CVSS 9.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-06 · updated 2026-10-13
- Weakness: CWE-22
Description
Dell System Update, versions prior to 2.3.0.0, contains an Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Filesystem access for attacker. This vulnerability is considered critical because it can be leveraged by an unauthenticated attacker to execute arbitrary code with root privileges. Successful exploitation may allow complete compromise of the vulnerable application and underlying operating system. Dell recommends customers upgrade at the earliest opportunity.
Affected products
- Dell System Update: before 2.3.0.0 — fixed in 2.3.0.0
How to fix
Upgrade to a fixed version: Dell System Update 2.3.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-86360 or the next vulnerability affects your stack