What’s Vulnerable › Vulnerabilities
CVE-2026-86375
- Severity: medium (CVSS 6.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-19 · updated 2026-10-19
- Weakness: CWE-311
Description
Dell Application Installer, versions prior to 26.09.0.1, contain a Missing Encryption of Sensitive Data vulnerability. An unauthenticated attacker with local access could potentially exploit this vulnerability, leading to Unauthorized access.
Affected products
- Dell Application Installer,: before 26.09.0.1 — fixed in 26.09.0.1
How to fix
Upgrade to a fixed version: Dell Application Installer, 26.09.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-86375 or the next vulnerability affects your stack