What’s Vulnerable › Vulnerabilities
CVE-2026-86444: LearnPress < 4.4.7 - Reflected XSS via 'skin' Parameter
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-16 · updated 2026-09-17
- Weakness: CWE-79
Description
The LearnPress WordPress plugin before 4.4.7 does not escape a user supplied value before using it in an HTML attribute on a public page, allowing unauthenticated attackers to execute arbitrary JavaScript in the browser of anyone who opens a crafted link, including a logged in administrator. Only sites running a classic, non-block are affected.
Affected products
- thimpress LearnPress – WordPress LMS Plugin for Create and Sell Online Courses: from 4.2.6.4 before 4.4.7 — fixed in 4.4.7
How to fix
Upgrade to a fixed version: thimpress LearnPress – WordPress LMS Plugin for Create and Sell Online Courses 4.4.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-86444 or the next vulnerability affects your stack