What’s Vulnerable › Vulnerabilities
CVE-2026-86460: Apache Syncope: Cypher Injection via FIQL Search on Neo4j Persistence
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-14 · updated 2026-09-14
- Weakness: CWE-89
Description
Cypher injection vulnerability in the Neo4j persistence layer when processing some FIQL search conditions. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 through 4.0.7, from 4.1.0-M0 through 4.1.2. Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.
Affected products
- Apache Software Foundation Apache Syncope: from 3.0.0-M0 through 3.0.16; from 4.0.0-M0 through 4.0.7; from 4.1.0-M0 through 4.1.2
References
- https://lists.apache.org/thread/cwcc0pz53q6cr0tms9dh5hycboqocw0d
- http://www.openwall.com/lists/oss-security/2026/09/14/22
Get alerted when CVE-2026-86460 or the next vulnerability affects your stack