What’s Vulnerable › Vulnerabilities
CVE-2026-86504
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-07 · updated 2026-09-09
- Weakness: CWE-829
Description
In JetBrains IntelliJ IDEA before 2026.2.2 missing project-trust confirmation before building a Dev Container allowed host-level code execution
Affected products
- JetBrains IntelliJ IDEA: before 2026.2.2 — fixed in 2026.2.2
How to fix
Upgrade to a fixed version: JetBrains IntelliJ IDEA 2026.2.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-86504 or the next vulnerability affects your stack