What’s Vulnerable › Vulnerabilities
CVE-2026-86604: GTranslate < 5.0.1 - Unauthenticated Arbitrary Shortcode Execution via Email Translation
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-23 · updated 2026-09-23
- Weakness: CWE-74
Description
The GTranslate WordPress plugin before 5.0.1 does not remove shortcodes from the content of outgoing emails before expanding them which, in a non-default configuration, allows unauthenticated users to have arbitrary shortcodes registered on the site executed server side.
Affected products
- GTranslate: before 5.0.1 — fixed in 5.0.1
How to fix
Upgrade to a fixed version: GTranslate 5.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-86604 or the next vulnerability affects your stack