What’s Vulnerable › Vulnerabilities
CVE-2026-86610: Download Manager < 3.3.71 - Author+ Stored XSS via Package Icon
- Severity: medium (CVSS 6.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-01 · updated 2026-10-01
- Weakness: CWE-79
Description
The Download Manager WordPress plugin before 3.3.71 does not sufficiently sanitise and escape a package setting before outputting it back in a page, which could allow users with the Author role and above to perform Stored Cross-Site Scripting attacks against any visitor who opens the package's download dialogue, including administrators. Only sites running PHP below 8.1 are affected, as the sanitisation applied when the setting is saved does not neutralise single quotes there.
Affected products
- codename065 Download Manager: before 3.3.71 — fixed in 3.3.71
How to fix
Upgrade to a fixed version: codename065 Download Manager 3.3.71. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-86610 or the next vulnerability affects your stack