What’s Vulnerable › Vulnerabilities
CVE-2026-86779: Visualizer < 4.0.6 - Contributor+ Arbitrary Chart Deletion via deleteChart
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-11 · updated 2026-09-11
- Weakness: CWE-862
Description
The Visualizer WordPress plugin before 4.0.6 does not properly authorise chart-deletion requests, performing only a site-wide capability check with no per-object ownership verification, allowing users with the Contributor role and above to permanently delete any chart on the site, including charts created by other users such as administrators.
Affected products
- Visualizer: before 4.0.6 — fixed in 4.0.6
How to fix
Upgrade to a fixed version: Visualizer 4.0.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-86779 or the next vulnerability affects your stack