What’s Vulnerable › Vulnerabilities
CVE-2026-86782: Visualizer < 4.0.6 - Contributor+ Arbitrary Post/Page Modification via IDOR
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-11 · updated 2026-09-11
- Weakness: CWE-639
Description
The Visualizer WordPress plugin before 4.0.6 does not properly authorise access to its chart-building actions, allowing users with the Contributor role and above to publish, rename, and overwrite the content of posts and pages they do not own, including other users' private drafts.
Affected products
- Visualizer: from 4.0.0 before 4.0.6 — fixed in 4.0.6
How to fix
Upgrade to a fixed version: Visualizer 4.0.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-86782 or the next vulnerability affects your stack