What’s Vulnerable › Vulnerabilities
CVE-2026-86791: iPOSpays Payment Gateway for WooCommerce < 1.4.7 - Unauthenticated Payment Confirmation Forgery
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-19 · updated 2026-10-19
- Weakness: CWE-345
Description
The iPOSpays Payment Gateway for WooCommerce WordPress plugin before 1.4.7 does not verify that a payment was actually completed before recording an order as paid, allowing unauthenticated users to mark any unpaid order as paid and to rewrite its total.
Affected products
- iPOSpays Payment Gateway for WooCommerce: before 1.4.7 — fixed in 1.4.7
How to fix
Upgrade to a fixed version: iPOSpays Payment Gateway for WooCommerce 1.4.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-86791 or the next vulnerability affects your stack