What’s Vulnerable › Vulnerabilities
CVE-2026-86799: Forms < 3.0.2 - Unauthenticated Stored XSS via Form Submission
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-14 · updated 2026-10-14
- Weakness: CWE-79
Description
The Forms WordPress plugin before 3.0.2 does not sanitise submitted form values on storage, nor escape them before outputting them on the form submissions screen in the administration dashboard, allowing unauthenticated users to inject arbitrary web scripts that will execute in the browser of any administrator viewing the submissions.
Affected products
- Forms: before 3.0.2 — fixed in 3.0.2
How to fix
Upgrade to a fixed version: Forms 3.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-86799 or the next vulnerability affects your stack