What’s Vulnerable › Vulnerabilities
CVE-2026-86812: WPCafe 3.0.10 - 3.0.17 - Unauthenticated Order Disclosure and Modification via food-orders REST API
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-11 · updated 2026-09-11
- Weakness: CWE-284
Description
The WPCafe WordPress plugin before 3.0.18 does not correctly restrict access to a set of order-management REST endpoints because their permission callbacks return an incorrect type on failure, allowing unauthenticated users to disclose guest order information and to change the status of, or trash, any order.
Affected products
- WPCafe: from 3.0.10 before 3.0.18 — fixed in 3.0.18
How to fix
Upgrade to a fixed version: WPCafe 3.0.18. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-86812 or the next vulnerability affects your stack