What’s Vulnerable › Vulnerabilities
CVE-2026-86815: BackWPup 5.2.2 - 5.7.4 - BackWPup Jobs Checker+ Database Backup Exfiltration via Missing Authorization on Job REST Routes
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-11 · updated 2026-09-11
- Weakness: CWE-862
Description
The BackWPup WordPress plugin before 5.7.5 does not properly restrict access to several of its REST API routes for job, backup-destination, and backup-execution management, allowing users holding a BackWPup WordPress plugin before 5.7.5-defined, administrator-assigned limited role to create and run backup jobs and exfiltrate a full database backup to an attacker-controlled destination.
Affected products
- wp_media BackWPup – WordPress Backup & Restore Plugin: from 5.2.2 before 5.7.5 — fixed in 5.7.5
How to fix
Upgrade to a fixed version: wp_media BackWPup – WordPress Backup & Restore Plugin 5.7.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-86815 or the next vulnerability affects your stack