What’s Vulnerable › Vulnerabilities
CVE-2026-86828: BackWPup < 5.7.7 - Admin+ Path Traversal to RCE via Restore PclZip Fallback
- Severity: medium (CVSS 6.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-08 · updated 2026-10-08
- Weakness: CWE-22
Description
The BackWPup WordPress plugin before 5.7.7 does not properly restrict the destination path of files extracted during a backup restore when its fallback archive library is used, allowing high-privileged users to write files outside the intended restore directory, potentially leading to remote code execution.
Affected products
- wp_media BackWPup – WordPress Backup & Restore Plugin: before 5.7.7 — fixed in 5.7.7
How to fix
Upgrade to a fixed version: wp_media BackWPup – WordPress Backup & Restore Plugin 5.7.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-86828 or the next vulnerability affects your stack