What’s Vulnerable › Vulnerabilities
CVE-2026-86837: Bookly < 28.3 - Unauthenticated Customer PII Update via Verification Bypass
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-25 · updated 2026-09-25
- Weakness: CWE-639
Description
The Bookly WordPress plugin before 28.3 does not properly verify a customer's identity before updating their stored details, allowing unauthenticated attackers who know a customer's primary identifier to overwrite that customer's stored personal information such as name, email and address.
Affected products
- Bookly: before 28.3 — fixed in 28.3
How to fix
Upgrade to a fixed version: Bookly 28.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-86837 or the next vulnerability affects your stack