What’s Vulnerable › Vulnerabilities
CVE-2026-86841: Bookly 23.2 - 28.2 - Bookly Administrator+ PHP Object Injection via Diagnostics Advanced Options
- Severity: medium (CVSS 4.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-27 · updated 2026-09-28
- Weakness: CWE-502
Description
The Online Scheduling and Appointment Booking System WordPress plugin before 28.3 does not prevent deserialization of untrusted input and does not correctly restrict a privileged maintenance feature to administrators, allowing users granted a custom booking-management capability, which an administrator must explicitly assign, to inject arbitrary PHP objects, overwrite privileged site options, and read stored integration secrets.
Affected products
- Online Scheduling and Appointment Booking System: from 23.2 before 28.3 — fixed in 28.3
How to fix
Upgrade to a fixed version: Online Scheduling and Appointment Booking System 28.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-86841 or the next vulnerability affects your stack