What’s Vulnerable › Vulnerabilities
CVE-2026-87036: Tanium addressed an improper access controls vulnerability in Comply.
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-09 · updated 2026-09-16
- Weakness: CWE-862
Description
Tanium addressed an improper access controls vulnerability in Comply.
Affected products
- Tanium Comply: from 2.32.0 before 2.32.252; from 2.35.0 before 2.35.306; from 2.37.0 before 2.37.308 — fixed in 2.32.252, 2.35.306, 2.37.308
How to fix
Upgrade to a fixed version: Tanium Comply 2.32.252, 2.35.306, 2.37.308. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-87036 or the next vulnerability affects your stack