What’s Vulnerable › Vulnerabilities
CVE-2026-87088: Tanium addressed an unauthorized code execution vulnerability in Enforce.
- Severity: high (CVSS 7.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-09 · updated 2026-09-16
- Weakness: CWE-78
Description
Tanium addressed an unauthorized code execution vulnerability in Enforce.
Affected products
- Tanium Enforce: from 2.9.0 before 2.9.718; from 2.10.0 before 2.10.760; from 3.0.0 before 3.0.346 — fixed in 2.10.760, 2.9.718, 3.0.346
How to fix
Upgrade to a fixed version: Tanium Enforce 2.10.760, 2.9.718, 3.0.346. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-87088 or the next vulnerability affects your stack