What’s Vulnerable › Vulnerabilities
CVE-2026-87096
- Severity: low (CVSS 3.3 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-21 · updated 2026-10-30
- Weakness: CWE-863
Description
Sensitive information disclosure and manipulation due to improper authorization checks. The following products are affected: Acronis Cyber Infrastructure (ACI) before build 6.0.1-112, Acronis Cyber Infrastructure (ACI) before build 6.1.1-64, Acronis Cyber Infrastructure (ACI) before build 6.2.1-71.
Affected products
- Acronis Cyber Infrastructure: before 6.0.1-112 — fixed in 6.0.1-112
How to fix
Upgrade to a fixed version: Acronis Cyber Infrastructure 6.0.1-112. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-87096 or the next vulnerability affects your stack