What’s Vulnerable › Vulnerabilities
CVE-2026-87424
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-08 · updated 2026-10-14
- Weakness: CWE-321
Description
A vulnerability in the SupportLink API authentication component of Brocade ASCG versions prior to 3.5.0 allows an attacker to bypass authentication across deployments due to the use of a hard coded cryptographic key.
Affected products
- Brocade Active Support Connectivity Gateway: before 3.5.0 — fixed in 3.5.0
How to fix
Upgrade to a fixed version: Brocade Active Support Connectivity Gateway 3.5.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-87424 or the next vulnerability affects your stack