What’s Vulnerable › Vulnerabilities
CVE-2026-87608
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-09 · updated 2026-09-14
- Weakness: CWE-295
Description
Improper certificate validation in FedCM in Google Chrome prior to 153.0.8010.36 allowed a remote attacker leveraging social engineering to bypass web origin policy via crafted network traffic. (Chromium security severity: Low)
Affected products
- Google Chrome: before 153.0.8010.36 — fixed in 153.0.8010.36
How to fix
Upgrade to a fixed version: Google Chrome 153.0.8010.36. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2026/09/stable-channel-update-for-desktop_0808145027.html
- https://issues.chromium.org/issues/540072282
Get alerted when CVE-2026-87608 or the next vulnerability affects your stack