What’s Vulnerable › Vulnerabilities
CVE-2026-87734
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-09 · updated 2026-09-14
- Weakness: CWE-923
Description
An issue was discovered in the utcp package before 0.0.6 for OCaml. Out-of-order segment reassembly allows remote denial of service.
Affected products
- OCaml utcp: before 0.0.6 — fixed in 0.0.6
How to fix
Upgrade to a fixed version: OCaml utcp 0.0.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-87734 or the next vulnerability affects your stack